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This Document Introduces the New Features  

of  

Microsoft Office 2007 

  



Introduction 

The Word 2007 window has changed dramatically from earlier versions of Word. Functions used 

in previous versions of Word are still present, but they are now organized into quickly accessible 

areas. 

Documents created in previous versions of Word can be opened in Word 2007.  In addition, 

documents created in Word 2007 can be saved back to the previous versions (Word 97-2003 

format). 

Word 2007 Presents a New User-Interface 
The Word 2007 Window 

 Office Button  Quick Access Toolbar  Tabs 

 

Ribbon 

The Office Button - The Office Button  is located in the top left-hand corner of the window 

and has replaced the File menu and Tools, Options dialog box. By clicking on this button, 

commands previously found in the File menu, including New, Open, Save, Save As, Print and 

Close can be used. 

Ribbon - The Ribbon replaces the menu bars and toolbars from previous versions of Word. The 

Ribbon keeps commands visible while you work instead of hiding them under menus and 

toolbars.   
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The Ribbon has 3 components: 

1. Tabs - There are eight task-oriented Tabs located across the top of the ribbon. Each 

Tab represents an activity area. 

 

2. Groups - Each tab has its own set of Groups that show related items together. 

  

          Group 

3. Command buttons – These are buttons, boxes or menus relative to each group, e.g. 

the Font Name, Font Size, Font Color, and Strikethrough buttons are in the Font 

group, while Find and Replace are in the Editing group.  

Dialog Box Launcher – Some groups will have a small button in the lower right-hand corner, 

indicating that there are more detailed or advanced options available. 

   

     Dialog Box Launcher 
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Quick Access Toolbar - The Quick Access Toolbar , 

located next to the Office Button, is a customizable toolbar that contains shortcuts for commonly 

used tools. LPITS has provided basic tools to the Quick Access Toolbar, such as Print, Print 

One Page, Undo and Redo. You have the ability to add and remove the toolbar buttons based on 

your personal preferences.  

Mini Toolbar – The Mini Toolbar appears automatically when text is selected.  It contains 

 

common text formatting commands such as Font type, Font Size, Bold, etc. 

oom Slider
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Z  – The Zoom Slider is located in the bottom-right hand corner of the window on 

the status bar.  This allows you to view your document at different percentages by clicking on the 

plus or minus buttons or “sliding” the zoom knob.   

Document Views – There are five Document View buttons.  They are found on the status bar 

beside the zoom slider on the status bar.  Click on these buttons to change the Document View 

from Print Layout, Full Screen, Web Layout, Outline or Draft.  Your View will default to Print 

Layout.      

Keyboard Short Cuts - The Keyboard Short Cuts used in previous versions of Word, such as 

Ctrl + S to Save and Ctrl + B to Bold are still available for use in Word 2007. 

Help Button – The Microsoft Office Help button is the question mark located in the top-right 

hand corner of the screen .  Clip It and his friends are not available in this version of Word. 

 

http://z.about.com/d/wordprocessing/1/0/x/4/viewsandscaling.jpg�
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Functions in the Office Button 
Creating a New Document  

New blank documents can be created by using the menu option or the keyboard shortcut Crtl+N 

or the Quick Access Toolbar command button            provided by LPITS. The menu option 

gives you more choices in creating your new d . ocument

1. From the OFFICE BUTTON , select New.  The New Document dialog box 

appears. 
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2. From the Blank and recent section, double-click Blank document 

3. A new blank document appears.  

Opening an Existing Document 

Opening an Existing Document can be achieved by using the menu option or the keyboard 

shortcut Crtl+O or the Quick Access Toolbar command button  provided by LPITS.  



1. From the OFFICE BUTTON , select Open 

2. From the Look in box located in the open window pull-down list, navigate to and select 

the desired file. 

The Word document files are displayed. 

3. To open the file, click OPEN. 

Recent List 

Recently opened files are shown on the Recent List found when clicking on the Office Button.  

LPITS has increased the number of items in the Recent List to twenty (20) items. 

Compatibility Mode 

When opened in Word 2007, documents from previous versions of Word will open in 

Compatibility Mode. In Compatibility Mode, some features of Word 2007 are limited in order to 

be consistent with the features in previous versions of Office. When in use the words 

"Compatibility Mode" are added to the program’s title bar 

Users can also convert a document from compatibility mode to full functionality. By selecting 

Convert from the Office Start Button, users can convert the document to the 2007 Office system, 

and add content using the new features available in the 2007 Office system. 

DOCX File Format 

Documents created in Word 2007 use a new document format with the extension .docx.  This 

new Ecma Office Open XML Format reduces file size and improves recovery of damaged files. 

The new format also provides a savings in storage needs, bandwidth requirements and reduces 

the burden on IT personnel. 

6 

 



Saving a Document 

The Save and Save As commands are located within the Office button. When saving a 

document for the first time, both selections will open the Save As dialog box.  

Use the Save option to keep a previously saved document by using the Office Button and 

selecting Save or clicking on the Save button on the Quick Access Toolbar or using the 

keyboard shortcut Ctrl + S.  

Use the Save As option when saving a document for the first time or when saving an existing file 

using a new name and/or location.  Using this option allows one to edit the new file, while 

retaining the original document. 

1. From the OFFICE BUTTON , select Save As  

 

The Save As dialog box appears. 

 

2. From the Save in pull-down list, make the appropriate selection: 

3. In the File name text box, type a filename 

Word will automatically add a .docx extension to Word 2007 documents. 
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Saving in Word 97-2003 Format  

Saving Word document in the Word 97-2003 file format allows users of older versions of Word 

the ability to open and edit files created in Word 2007. Saving to the Word 97-2003 format 

prevents the use of new features available in Word 2007. 

1. From the OFFICE BUTTON , click the next to Save As , select Word 97-2003 

Document.   The Save As dialog box appears. 

2. From the Save in pull-down list, navigate to the desired save location 

3. In the File name text box, type the desired filename 

4. In the Save as type text box, confirm that Word 97-2003 Document is selected  

5. Click Save 

Save As PDF 

LPITS has installed the Save As PDF add-in to the Office 2007 system.  The PDF format ensures 

that when the file is viewed online or printed, it retains exactly the format that you intended, and 

that data in the file cannot easily be changed. 

1. From the OFFICE BUTTON , click the next to Save As , select PDF or XPS .   

The Save As dialog box appears. 

2. From the Save in pull-down list, navigate to the desired save location 

3. In the File name text box, type the desired filename 

4. In the Save as type text box, confirm that PDF is selected  

5. Click Save 

Compatibility Utility 
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Computers outside of the SC State House Network using Word 2000, XP or 2003 can be 

upgraded with a free compatibility utility from Microsoft.  This free download allows the 

opening, editing and saving of Word 2007 files. A link to the utility can be found at the SC State 



House website, www.scstatehouse.net, by clicking on the Publications button, then selecting 

Viewer Page. 

My Places Bar  

Shortcuts to frequently used folders can be added to the My Places Bar. The My Places Bar is 

located on the Open and the Save dialog boxes. 

 

1. Add an item to the My Places Bar  

a. In any 2007 Office program, click the Microsoft Office Button , and then 

click Open. 

b. In the Open dialog box, navigate to the location desired. 

c. Right-click below the existing shortcuts in the My Places Bar 

d. Left-click Add folder name. The new shortcut appears at the bottom of the My 

Places bar. 

2. Rename items on the My Places Bar  

a. Click the Microsoft Office Button , and then click Open. 

b. On the My Places Bar, right-click the item desired, and then click Rename. 
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c. In the Rename dialog box, type the name desired, and then click OK. 

Printing a Document 

The Print dialog box has not changed from the previous versions. 

The Print dialog box can be accessed by clicking on the Office Button and selecting Print or 

using the keyboard shortcut Ctrl + P or the Quick Access Toolbar button provided by LPITS. 

Print One Page  

The Print One Page option was first provided many years ago by LPITS and will continue to 

exist in this new environment.  In a multiple page document, using this command will print the

page where the cursor is located.  

 

Send 

Send is used to attach the active document to a new e-mail message.  There are several options in 

the Send window. 

1. E-mail attaches the active document to a new e-mail message as a Word file. 

2. Create Adobe PDF and E-mail converts the active document to a PDF file 

format before attaching it to a new e-mail message. 

 

Customize Your Environment 

Quick Access Toolbar 

The Quick Access Toolbar, by default, contains the Save, Un-do and Repeat commands.  LPITS 

has provided additional buttons to the Quick Access Toolbar, including New Blank Document, 
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Redo, Open, Close, Print, Print One Page, and Print Preview 

. 

The Quick Access Toolbar can be relocated below the Ribbon by clicking on the drop-down bar 

 and selecting Show Below the Ribbon. 

Customizing the Quick Access Toolbar is easy using the following steps: 

1. Right-click on any Command on the Ribbon that you would like to add to the 

Quick Access Toolbar 

2. Left-click on Add to Quick Access Toolbar to add any feature to the Quick 

Access Toolbar. 

Normal Style 

The Normal Style is the format used for all newly created documents.  Microsoft has made 

significant changes to the Word 2007 Normal Style.  The default font is Calibri and the line 

spacing (the space between lines of text) is set to 1.5 instead of single spaced.  Also in the new 

Normal Style is additional spacing after each paragraph. 

Changes can be made to the Normal Style to accommodate the needs of each individual. 

1. In the Home tab of the Ribbon, right-click on the Normal Style command button 

2. Left-click on Modify  

3. Change the Font Name and Font Size as desired 

3. Change the paragraph alignment as desired 

4. Click on the Format button 
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5. Click Paragraph 

gs as desired 

 radi button beside New document based on this template

 
9. Click OK. 

6. Change the settin

7. Click OK 

8. Click in the o 
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Default Margins 

The default margin in Word 2007 environment is one inch from the top, bottom and each side. 

Each individual may choose their preferred margins used in all newly created documents. 

2. Click on the Margins command button. 

3. Click on Custom Margins 

4. Change the margins as desired 

ox. 

 

1. In the Ribbon, click on the Page Layout tab 

5. Click the Default button 

6. Click Yes in the Confirmation b



Live Preview 

With Live Preview you can see the effects of a formatting option before it is applied. 

1. Type Legislative Update 

2. On the Ribbon, click on the Center paragraph alignment  

3. Select the text Legislative Update 

4. From the Font group click on the down arrow to the right of the font name. 

5. As you hover your mouse over a font name, Word previews it live on your 

selected text 

6. Click in the document area.  Note that the font for Legislative Update has not 

changed. 

Applying Styles 

You can apply a paragraph or a character style by selecting one from the Styles group. 

1. Select the text Legislative Update 

2. From the Home tab, in the Styles group, click MORE  

A gallery of styles appears. 

When the cursor hovers over a style, a preview of the style appears in the selected text. 

3. Select the Title style 

The style is applied to the selected text. 

Auto-text 

In the installation process LPITS attempted to preserve any Auto-text items that existed in the 

previous version.  If you are missing a substantial number of AutoText items please contact 

LPITS to retrieve them.  For a small number of AutoText, it would be easier to recreate them 

using the steps below. 
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In Word 2007, Microsoft replaced the AutoText feature with "Building Blocks."  Building 

Blocks are a part of the Quick Parts Gallery. 

1. Create an AutoText item 

a. Type the desired text 

b. Select the desired text 

c. From the Ribbon, click on the Insert Tab 

d. From the Text group, select Quick Parts 

e. Click on Save Selection to Quick Part Gallery 

f. Enter a Name 

g. Change the Gallery to AutoText 

h. Click OK 

2. Insert an AutoText item 

a. Type the Name 

b. Press F3. 

Word Templates 

A template is a preset document layout with a collection of styles which are saved to a file and 

can be applied to other documents.  Time and effort can be saved by creating new documents 

based on templates designed for a frequently used type of document.  

Word provides templates for many common types of documents. Use the templates as they are, 

modify them, or create your own templates. Word automatically bases new documents on the 

Normal template.   

LPITS has provided commonly used templates for our unique work environment.  These 

templates include Senate certificates, leave forms, bill drafting, etc. 
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To access the LPITS templates: 

1. Click on the Office button 

2. Click on New 

3. Choose My Templates. 

To access Microsoft installed templates: 

1. Click on the Office button 

2. Click on New 

3. Choose Installed Templates. 

Microsoft has also provided additional templates found online which include calendars, agendas, 

flyers, brochures, etc. 

To access Microsoft Office Online templates: 

1. Click on the Office button 

2. Click on New 

3. Choose a category below the Microsoft Office Online heading 

4. Select the template desired 

5. Click the Download button. 

Creating a Table: Drag Option 

When creating a table, some preliminary planning reduces the amount of time needed later to 

make the table look correct. Sometimes even a simple sketch of one or two lines of the table can 

save a great deal of time. With a table format in mind begin creating it by using Word's Tables 

command. 

1. From the Insert Tab, click the Table command 

2. Select the appropriate layout by dragging your mouse in the table grid 

http://www.uwec.edu/help/Word07/tb-bscs.htm#quick


17 

 

3. With the desired layout highlighted, left-click to insert the table into the 

document. 

Insert Pictures and Clip Art 

Pictures and Clip Art items are easy to add to documents. 

Insert State, House or Senate seals: 

1. Go to the Insert tab 

2. Click on the Picture command 

3.  From the Window, click the desired graphic item 

4. Click Insert. 

Insert Microsoft provided Clip Art: 

1. Go to the Insert tab 

2. Clicking on the Clip Art command 

3. From the Panel enter a description in the Search for box (ex. Buildings) 

4. Click Go 

5. Click on the desired clip art to insert it into the document. 
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